Warhammer 40k Forum and Wargaming Forums banner

1 - 7 of 7 Posts

·
Banned
Joined
·
2,023 Posts
Discussion Starter #1 (Edited)
These are the creatures I am still working on the riders, the links for photos is here, photobucket is messing around with my computer at this moment so when I can I will load pics up here. (for some reasons pictures on here don't like me alot, any help on this matter would be appreciated)

http://s612.photobucket.com/albums/tt207/SamuelBriggs/
 

·
Registered
Joined
·
565 Posts
You have to copy and past the IMG code, that lets you put the pics directly on the site. For example (had to steal your pics, sorry!):



The army is looking good so far, especially the eagles. However, I think the dryads could use some livening up, the grey just makes them blend into the ground a bit too much, maybe try using a brown... or some red/brown mix. Just my opinion. Good luck with the army!
 

·
Banned
Joined
·
2,023 Posts
Discussion Starter #4
Yeah I tried copying and pasting the image code but for some reason on my computer I got the little white box with a red x showing and so had no ides if they just didn't work for me or everyone.
 

·
Registered
Joined
·
2,242 Posts
Nice army mate, liked the dragon and wouldn't mind seeing some more pictures of it.
 

·
Banned
Joined
·
2,023 Posts
Discussion Starter #6
Here's some new pictures of my wood elves (once again sorry for the link, when I add photos they always appear with an white box and a red x, so I can't actually see them)

This time it's an alter noble/noble, highborn on forest dragon and a treeman, enjoy!
And for those who haven't seen them yet, it's well everything :p

Here's the link - http://s612.photobucket.com/albums/tt207/SamuelBriggs/?start=0
 

·
Banned
Joined
·
2,023 Posts
Discussion Starter #7 (Edited)






Hope these pics work, if not I will have to figure out what the hell's going on with my net or uploading or linking!
 
1 - 7 of 7 Posts
Top