Warhammer 40k Forum and Wargaming Forums banner
1 - 20 of 23 Posts

·
Premium Member
Joined
·
6,195 Posts
Discussion Starter · #1 · (Edited)
I am currently going thru the backlog of submissions. They will be approved and shifted to their proper places today. Feel free to start submitting again.

If there is any things in the wrong place please let me know via PM and I will work at shifting it over.
 

·
Heresy Online's Pet Furby
Joined
·
8,708 Posts

·
The Tinkerer
Joined
·
832 Posts
Just attempted to upload the following three models but the system seems to crash? :(

1. Shield of Baal: Deathstorm Blood Angel Captain Karlaen
2. Shield of Baal: Deathstorm Tyranids Spawn of Cryptus
3. Necron Overlord(New)
 

·
Heresy Online's Pet Furby
Joined
·
8,708 Posts
Strange, it worked ok for me this morning :scratchhead:
 

·
Heresy Online's Pet Furby
Joined
·
8,708 Posts
I'll try again in the morning... maybe simple nurglings in the background up to mischief!
Could be. I'll have a word..... :crazy:
 

·
Premium Member
Joined
·
6,195 Posts
Discussion Starter · #10 ·
I also get that screen wookie, from what I see on the net the system has hiccups off and on. Let me know if it fails again tomorrow and I will dig deeper. Busy babysitting tonight while wife is at class so I only have phone access.
 

·
The Tinkerer
Joined
·
832 Posts
Nope. Still same issue and addition to that, the two "Spawn of Cryptus" files I attempted to upload last night still appears in the uploaded boxes even though I only uploaded the "Captain Karlaen" images this morning! (This is after I cleared all my internet cached images, files and history)
 

·
Premium Member
Joined
·
6,195 Posts
Discussion Starter · #13 ·
Update: Came home from work with no Internet due to retards failing to drive in snow. That combined with my usual tiredness after 12 HR shifts led to bed for me before it was fixed. I am going to hold off until Monday to fully dig into it since I am usually pretty wiped after my work days.
 

·
Critique for da CriticGod
Joined
·
3,351 Posts
I wish you good rest.

And once it's back online I have some photos to post as well.
 

·
Premium Member
Joined
·
6,195 Posts
Discussion Starter · #17 ·
So, even though I have not heard back from VS, it just let me upload a photo. Could someone else try and let me know if there is a issue.
 
1 - 20 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top