Warhammer 40k Forum and Wargaming Forums banner

1 - 5 of 5 Posts

·
Slave to Heresy!
Joined
·
8,803 Posts
Discussion Starter #1
As you can probably tell we're having a few difficulties with user logins.

Some members are experiencing a "login loop" when they try to log in to their accounts.

I sent details of this to the vBulletin customer services manager who had a poke around using my account and ftp details.

He replied with

_________________________________

I do not see anything in your vB settings that would account for this.


Try logging in as one of these users to see if you have the same
problem. If you don't, then the cause is somewhere on their end. It's
impossible to know exactly what it is but some possibilities are: browsers,
browser settings, Internet and security settings, ISP and/or cache
issues, firewalls, ad-blockers, spyware, proxies and any other application
that affects Internet content.

Note: To login as that user you would need to reset his password by
typing the new one in the password field. You can then tell him what you
changed this to after you've tested it.

Best regards,
Steve Machol
Customer Support Manager, vBulletin

vBulletin Home Page
http://www.vbulletin.com/
vBulletin Community Forums
http://www.vbulletin.com/forum/

___________________________________

I attempted to log in with one of these users accounts and managed to log in, stay logged in and make a post on the first attempt.

This tells us that the problem is local to the browser of the person attempting to log in.

Delete cookies and restart your broswer. If that fails follow this link,

http://www.heresy-online.net/forums/mycookies.php

check all tick boxes and hit the send button at the bottom (it's a cookie deletion script).

If this doesn't work try to log in with a new browser. Firefox or IE (or vice versa).

Anyone that tries these and still finds they can't log in contact me at

[email protected]

I'll look into a way to help you on a case by case basis.

Cheers guys.

Jez
 

·
Powered by Squig Tea
Joined
·
7,589 Posts
Im Just going to tack this in to this thread.

PLEASE CAN ALL MEMBERS BE AWARE THAT UNTIL JEZLAD TELLS US ALL THAT THE NEW FORUM IS LIVE VIA EMAIL, THAT ALL RECENT POSTS COULD BE LOST DURING THE WORK THAT HE IS CARRYING OUT ON THE FORUM.

So back them up if needs be folks. Vash
 

·
Registered
Joined
·
143 Posts
Im Just going to tack this in to this thread.

PLEASE CAN ALL MEMBERS BE AWARE THAT UNTIL JEZLAD TELLS US ALL THAT THE NEW FORUM IS LIVE VIA EMAIL, THAT ALL RECENT POSTS COULD BE LOST DURING THE WORK THAT HE IS CARRYING OUT ON THE FORUM.

So back them up if needs be folks. Vash
oh bum...I keep forgetting that and just started uploading photo's to the gallery...bugger
 
1 - 5 of 5 Posts
Top