Warhammer 40k Forum and Wargaming Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,685 Posts
Discussion Starter #1
I have no idea why but my keyboard is doing strange things. It was working fine but now characters aren`t what they should be.

My question mark is É

the at symbol is " and tilde is #. This just started today anyone have any ideasÉ
 

·
Registered
Joined
·
2,270 Posts
Did you spill something on it? Something as simple as orange juice can disable the keyboard if the acidic content gets through the heat covering. Any physical damage, perhaps your wire was knoecked out of place and is being misread by the CPU.

My recommendation would be to go to your Control Panel and access the Keyboard option. Run a Diagnostic Test and see if it responds correctly. If it does and your still having trouble you can always try and reMap the keyboard. Otherwise......buy a new one!!!! :grin:
 

·
Registered
Joined
·
1,685 Posts
Discussion Starter #3
I didn`t spill anything on it, I think it`s just getting old, it served me well and I can get enough use out of it till I get a new one.
 

·
Warsmith
Joined
·
1,190 Posts
I didn`t spill anything on it, I think it`s just getting old, it served me well and I can get enough use out of it till I get a new one.
Could be that for some reason the key mappings have become confused on your PC. Not much of an IT guy but the almighty Google may have a walk though to check!
 

·
Registered
Joined
·
1,685 Posts
Discussion Starter #6

·
Warsmith
Joined
·
1,190 Posts
Tried that already didnt work.

Its getting worse for some reason I cant make those things that you use in words like Im now.

Ok WTF the @ symbol is working but the Apostroph key is now È.

This is a clean install of windows and it just started happening.
Check your key mappings? Its my best thought at the moment.
 

·
Herald of The Warp
Joined
·
2,752 Posts
It sounds to me like you switched the language setting on your keyboard, so it doesn't match up with what's printed on the keys. Try pressing ALT + SHIFT and see what happens.

If that doesn't help, I would suggest looking in the controlpanel and check what language your keyboard is set to.
 

·
Registered
Joined
·
138 Posts
Or Control panel > Region & Language and check it's on United Kingdom/United states etc (Choose as is appropriate)
 
1 - 9 of 9 Posts
Top