New site look and software upgrade Feedback Thread - Page 3 - Wargaming Forum and Wargamer Forums
Technical Help Post here for tips and help regarding the forum script. ie 'How does rep work?'

 22Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 58 (permalink) Old 05-25-16, 03:58 PM Thread Starter
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Posts: 5,947
Default

Quote:
Originally Posted by Haskanael View Post
after taking some time to adjust, I have to say I like it, it looks good. the only thing I would say is that yes the yellows are a bit oddout. and the reds only a bit to bright.
10-4, thanks..

On it..

Jeff M
admin is offline  
Sponsored Links
Advertisement
 
post #22 of 58 (permalink) Old 05-25-16, 05:05 PM
Senior Member
 
ntaw's Avatar
ntaw's Flag is: Canada
 
Join Date: Jul 2012
Location: Mississauga, Canada
Posts: 6,323
Reputation: 99
Default

Already noticing some changes based on user input and less bugs. Keep up the good work! (and change the yellow )
admin likes this.

Unfortunately Canada got rid of the penny and now my two cents rounds down to zero, so...take it for what you will.

40k Army Projects

Industrial Table WIP
ntaw is offline  
post #23 of 58 (permalink) Old 05-25-16, 05:25 PM Thread Starter
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Posts: 5,947
Default

Case submitted for color updates, hope to have them updated soon.

Case #1980793

Jeff M
admin is offline  
 
post #24 of 58 (permalink) Old 05-25-16, 05:36 PM
Token Trans Mod
 
Zion's Avatar
Zion's Flag is: USA
 
Join Date: May 2011
Location: On the internet.
Posts: 6,385
Reputation: 103
Default

The "switch editor mode" button on the reply box doesn't work, locking us out of the enhanced editor we used to have.
Zion is offline  
post #25 of 58 (permalink) Old 05-25-16, 05:36 PM
Senior Member
Brother Lucian's Flag is: Denmark
 
Join Date: Apr 2011
Location: Denmark
Posts: 2,003
Reputation: 13
Default

Any hopes of getting the newly introduced color bugs in classic fixed, admin?
Brother Lucian is offline  
post #26 of 58 (permalink) Old 05-25-16, 06:19 PM Thread Starter
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Posts: 5,947
Default

Quote:
Originally Posted by Brother Lucian View Post
Any hopes of getting the newly introduced color bugs in classic fixed, admin?
Can you give me a link or screen shot?

Quote:
Originally Posted by Zion View Post
The "switch editor mode" button on the reply box doesn't work, locking us out of the enhanced editor we used to have.
Same here so I can see which area you are talking about.

Jeff M
admin is offline  
post #27 of 58 (permalink) Old 05-25-16, 06:27 PM
Senior Member
Brother Lucian's Flag is: Denmark
 
Join Date: Apr 2011
Location: Denmark
Posts: 2,003
Reputation: 13
Default

Quote:
Originally Posted by admin View Post
Can you give me a link or screen shot?



Same here so I can see which area you are talking about.

Jeff M
Guess you missed my comments:
Oh joy, that option saves the site for sure. The older look is much more crisp and proffessional looking.

Edit: Found a big bug with the classic look. The text in the top menu is black on black background, unreadable. Noticed it when going to delete notifications.

Edit2: Another bug in the classic look: I noticed i had a like post to my earlier comment. Its white text on white background.

Edit3: The new like button in the classic look seems to be very flighty and appearing in various different positions in different responses. Also its seriously easilly overlooked. Small white text on black background. Really should be placed together with the buttons for Quote and Multi-quote.
Attached Images
File Type: jpg sitebugs.jpg (50.5 KB, 0 views)
File Type: jpg sitebugs2.jpg (17.3 KB, 0 views)

Last edited by Brother Lucian; 05-25-16 at 06:31 PM.
Brother Lucian is offline  
post #28 of 58 (permalink) Old 05-25-16, 07:38 PM
Senior Member
 
ntaw's Avatar
ntaw's Flag is: Canada
 
Join Date: Jul 2012
Location: Mississauga, Canada
Posts: 6,323
Reputation: 99
Default

Just noticed in mobile view it always takes you to the last post even if you haven't read up to there.

Unfortunately Canada got rid of the penny and now my two cents rounds down to zero, so...take it for what you will.

40k Army Projects

Industrial Table WIP
ntaw is offline  
post #29 of 58 (permalink) Old 05-25-16, 07:42 PM Thread Starter
Admin
 
admin's Avatar
 
Join Date: Oct 2007
Posts: 5,947
Default

Quote:
Originally Posted by Brother Lucian View Post
Guess you missed my comments:
Oh joy, that option saves the site for sure. The older look is much more crisp and proffessional looking.

Edit: Found a big bug with the classic look. The text in the top menu is black on black background, unreadable. Noticed it when going to delete notifications.

Edit2: Another bug in the classic look: I noticed i had a like post to my earlier comment. Its white text on white background.

Edit3: The new like button in the classic look seems to be very flighty and appearing in various different positions in different responses. Also its seriously easilly overlooked. Small white text on black background. Really should be placed together with the buttons for Quote and Multi-quote.
@Brother Lucian

Give it a look now, you might have to refresh your browser/cache

Jeff M
admin is offline  
post #30 of 58 (permalink) Old 05-25-16, 09:32 PM
Senior Member
Brother Lucian's Flag is: Denmark
 
Join Date: Apr 2011
Location: Denmark
Posts: 2,003
Reputation: 13
Default

Lovely, that fixes the problem with the likes color, as well the text in top menu. Just the floating like button remaining that might need a look. I had added a second screenshot to my previous post with it.
Brother Lucian is offline  
Reply

  Lower Navigation
Go Back   Wargaming Forum and Wargamer Forums > Welcome to Heresy-Online > New Member Introductions > Technical Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wargaming Forum and Wargamer Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome