everything is white? - Page 28 - Wargaming Forum and Wargamer Forums
Technical Help Post here for tips and help regarding the forum script. ie 'How does rep work?'

 12Likes
Reply
 
LinkBack Thread Tools Display Modes
post #271 of 352 (permalink) Old 06-29-16, 01:46 PM
Senior Member
 
the_barwn's Avatar
the_barwn's Flag is: Great Britain
 
Join Date: Jul 2011
Location: Maidstone
Posts: 393
Reputation: 4
Default

Just a thought here, is the website throwing a tantrum that the UK has voted to leave the EU???


Quote:
Originally Posted by normtheunsavoury View Post
"Hey! I just made a full suit of tactical dreadnought armour!"

"Cool! Does it work?"

"Well, my virginity now has a 2+ invulnerable save so yeah, kinda did "
the_barwn is offline  
Sponsored Links
Advertisement
 
post #272 of 352 (permalink) Old 06-29-16, 05:59 PM
Senior Member
Brother Lucian's Flag is: Denmark
 
Join Date: Apr 2011
Location: Denmark
Posts: 2,003
Reputation: 13
Default

Still white here, both in classic and full modes.
Brother Lucian is offline  
post #273 of 352 (permalink) Old 06-29-16, 06:37 PM
Grand Lord Munchkin
 
gen.ahab's Avatar
gen.ahab's Flag is: USA
 
Join Date: Dec 2009
Location: Ivins, Utah, USA
Posts: 7,044
Reputation: 17
Default


The Website kept telling me that my profile was only 80% complete without creating a signature. Ain't no website going to tell me I was a lazy shit, no sir.

Last edited by gen.ahab; 06-29-16 at 07:04 PM.
gen.ahab is offline  
 
post #274 of 352 (permalink) Old 06-29-16, 07:01 PM
Senior Member
Brother Lucian's Flag is: Denmark
 
Join Date: Apr 2011
Location: Denmark
Posts: 2,003
Reputation: 13
Default

Your post was blank, ahab?
Brother Lucian is offline  
post #275 of 352 (permalink) Old 06-29-16, 07:03 PM
Grand Lord Munchkin
 
gen.ahab's Avatar
gen.ahab's Flag is: USA
 
Join Date: Dec 2009
Location: Ivins, Utah, USA
Posts: 7,044
Reputation: 17
Default

Quote:
Originally Posted by Brother Lucian View Post
Your post was blank, ahab?
Nah, Tapatalk is being a pooper.

Sent from my SM-N910V using Tapatalk

The Website kept telling me that my profile was only 80% complete without creating a signature. Ain't no website going to tell me I was a lazy shit, no sir.
gen.ahab is offline  
post #276 of 352 (permalink) Old 06-29-16, 09:34 PM
Senior Member
 
Kharn The Complainer's Avatar
Kharn The Complainer's Flag is: Former Soviet Union
 
Join Date: Aug 2015
Location: Terra
Posts: 455
Reputation: 18
Default

Well it's not white for me. Clearly the forums like me more than you.
ntaw likes this.

It turns out that Chaos has their own band...
https://youtu.be/rTGzcdq0_NQ
Kharn The Complainer is offline  
post #277 of 352 (permalink) Old 06-30-16, 02:33 AM
Senior Member
 
ntaw's Avatar
ntaw's Flag is: Canada
 
Join Date: Jul 2012
Location: Mississauga, Canada
Posts: 6,323
Reputation: 99
Default

Quote:
Originally Posted by Kharn The Complainer View Post
Well it's not white for me. Clearly the forums like me more than you.
Same. Haven't seen white since the switch to the new forum layout. Maybe it has a compatibility issue with this tapatalk app?

Unfortunately Canada got rid of the penny and now my two cents rounds down to zero, so...take it for what you will.

40k Army Projects

Industrial Table WIP
ntaw is offline  
post #278 of 352 (permalink) Old 06-30-16, 05:17 AM
Grand Lord Munchkin
 
gen.ahab's Avatar
gen.ahab's Flag is: USA
 
Join Date: Dec 2009
Location: Ivins, Utah, USA
Posts: 7,044
Reputation: 17
Default

Tapatalk has never changed, and it only ever pops up when I access through my laptop or desktop.

Sent from my SM-N910V using Tapatalk

The Website kept telling me that my profile was only 80% complete without creating a signature. Ain't no website going to tell me I was a lazy shit, no sir.
gen.ahab is offline  
post #279 of 352 (permalink) Old 06-30-16, 07:26 AM
Senior Member
Brother Lucian's Flag is: Denmark
 
Join Date: Apr 2011
Location: Denmark
Posts: 2,003
Reputation: 13
Default

I use the website directly. At first i thought it was adblock to blame, but after i turned it off and still saw white it left me mystified till i saw this thread. Curiously enough, the site formatting in classic look is a lot more stable on screen, its far more messy in the new look with this issue.

And I think i figured out why I dont like the new site look, it looks like a flat version of Bolter & Chainsword's appearance. The classic look was a lot more unique.
Brother Lucian is offline  
post #280 of 352 (permalink) Old 06-30-16, 08:46 PM
Senior Member
 
Euphrati's Avatar
Euphrati's Flag is: USA
 
Join Date: May 2009
Location: South Carolina, USA
Posts: 855
Reputation: 5
Default

Still white here. Is there any fix coming mods? I thought the whole 'change to a new look' was supposed to fix this very problem.

It is not adversity itself that makes one great, it is our actions when faced with hardship that define us. Never forget your purpose. Never forget the oaths you have made and why you made them.
Euphrati is offline  
Reply

  Lower Navigation
Go Back   Wargaming Forum and Wargamer Forums > Welcome to Heresy-Online > New Member Introductions > Technical Help

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wargaming Forum and Wargamer Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome