Wargaming Forum and Wargamer Forums - Reply to Topic
Modelling and Painting Discuss or display anything and everything regarding Terrain, Modelling and Painting here.

Thread: Any tips for a red Glaze over black??? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Wargaming Forum and Wargamer Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
03-02-09 08:31 AM
moo yep definately
03-02-09 07:41 AM
fynn cheers moo, should i thin the scab red down first and just add thin coats untill i get the effect im trying to get??
03-02-09 07:34 AM
moo patience would be the key here. Scab red actually goes over black rather quite well i have found and what i do is slowly graduate the highlights from black to scab red on my models. Just don't expect immediate results as red on black is a slow process to get it smooth.
03-02-09 07:25 AM
fynn
Any tips for a red Glaze over black???

hi peeps, does anyone have any tips for adding a red glaze/tint over black armour? im in the midle of painting a chaos termie lord with black armour and bronze/gold trim, and im thinking of adding a red tint glaze over the armour (he's gona have the mark of khorne at some point).
now i did something simular years and years ago, but for the life of me i cant bloody remember how (must be old age hitting me...............lol). so any hints or tips will be apprictiated.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome