Driver Help? - Wargaming Forum and Wargamer Forums
Video Games & Software For the discussion of P.C, Console and Hand Held video games.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-17-08, 12:31 AM Thread Starter
Jac "Baneblade" O'Bite
 
Jacobite's Avatar
Jacobite's Flag is: New Zealand
 
Join Date: Jan 2007
Posts: 8,105
Reputation: 63


Default Driver Help?

Hey all

I was just wondering if somebody here could give me a hand. I've just had a friend of mine build me a new computer. Here are the specs:

AMD Athlon 64 X2 Duel Core Processor 6000+ 3.00 GHz
2GB Corsair RAM
ASUS EN9600GT Video Card
ASUS M2N-VM HDMI Motherboard
Windows XP

I've downloaded the latest drivers for the card and the motherboard. I've also got the Dual Core Optimization Patch on it as well. However I'm still getting juddering when playing games.

The main game I'm using is to test this all is Dawn Of War: Dark Crusade. I've got the settings turned up to max and my rig should be able to breeze through it. Its not though. Even on the low settings its still doing it.

Any ideas on how I can fix this problem? Terry (who built it for me) said it was probably a driver problem. I've got the latest ones installed but it doesn't seem to have done much.
Jacobite is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-17-08, 12:36 AM
Senior Member
 
Engelus's Avatar
Engelus's Flag is: USA
 
Join Date: Jul 2007
Posts: 819


Default

how much ram is on that graphics card, if Its a 128 card that could be your problem.

you should at least have 256, anything less is uncivilized.

Im a big fan of both Asus and AMD as they are very high quality.

have you upgraded your BIOS, that could possibly be causeing an issue with drivers that are too new
Engelus is offline  
post #3 of 4 (permalink) Old 04-17-08, 01:22 AM Thread Starter
Jac "Baneblade" O'Bite
 
Jacobite's Avatar
Jacobite's Flag is: New Zealand
 
Join Date: Jan 2007
Posts: 8,105
Reputation: 63


Default

The graphics card is 500mb.

Ah how would I upgrade the BIOS?

Sorry I'm like a plank of wood when it comes to this sort of thing.
Jacobite is offline  
post #4 of 4 (permalink) Old 04-17-08, 02:26 AM
Senior Member
 
Engelus's Avatar
Engelus's Flag is: USA
 
Join Date: Jul 2007
Posts: 819


Default

upgrading the bios is kind of difficult as it involves creating a bootable CD or floppy that the computer must read before even booting the OS.

you should probably get the person who built your computer to help you with that.

also, ram is always in powers of 2 (or +half again). so your card is 512 MB which is very good. I doubt that asus would have put shitty ram on that card so your best bet is probably the bios.

other things to try are windows updates, game patches, audio drivers and lastly, your resolution, If you have a super huge monitor (1600 x 1200) that could easily cause this problem even though your card is so good.

the first thing game wise that would make the most impact is lowering the quality of the textures, geometry is easy to push to the screen but textures can quickly and easily slow your framerate down quite a bit.
Engelus is offline  
Reply

  Lower Navigation
Go Back   Wargaming Forum and Wargamer Forums > HO Off Topic > Video Games & Software

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wargaming Forum and Wargamer Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome