Overclocking - Wargaming Forum and Wargamer Forums
Video Games & Software For the discussion of P.C, Console and Hand Held video games.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 09-30-09, 11:49 PM Thread Starter
Senior Member
 
Lord Castellen's Avatar
 
Join Date: Jun 2009
Posts: 301
Reputation: 1
Overclocking

does overclocking not show up in the OS? cuz my BIOS has my processor rated at 3.34 after overclock but all my OS based systems still say its 2.66 like it came, did i do something wrong?

http://www.theabstractreality.com/warhammerblog/

"my lasgun is my friend. without me, my lasgun is useless. Without my lasgun, I am useless. Even with my lasgun, I'm pretty much useless."
-Foot Slogger
Lord Castellen is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-01-09, 12:07 AM
Senior Member
 
WoRLoKKeD's Avatar
WoRLoKKeD's Flag is: United Kingdom
 
Join Date: Apr 2008
Location: Training Stage
Posts: 1,251
Reputation: 1


Ignore the OS's own reading for now.
Use a program like CPUz to check what it says. Even better, several benchmarking programs.

Personally, though, I'd probably do a clean OS install anyway. I always do after a major change to hardware.

WoRLoKKeD is offline  
post #3 of 4 (permalink) Old 10-01-09, 03:19 AM Thread Starter
Senior Member
 
Lord Castellen's Avatar
 
Join Date: Jun 2009
Posts: 301
Reputation: 1
checked CPUz, says 2.66 still, dont really know where my install disk is, so no real way to do a clean install, ill just go off the assumption its 3.45 like it says...haha.

http://www.theabstractreality.com/warhammerblog/

"my lasgun is my friend. without me, my lasgun is useless. Without my lasgun, I am useless. Even with my lasgun, I'm pretty much useless."
-Foot Slogger
Lord Castellen is offline  
post #4 of 4 (permalink) Old 10-01-09, 03:23 AM Thread Starter
Senior Member
 
Lord Castellen's Avatar
 
Join Date: Jun 2009
Posts: 301
Reputation: 1
ackz, woah, somethinz messed up...i just went over CPUz again...and its giving my proper CPU speed as my RAM speed...3449 Mhz...

http://www.theabstractreality.com/warhammerblog/

"my lasgun is my friend. without me, my lasgun is useless. Without my lasgun, I am useless. Even with my lasgun, I'm pretty much useless."
-Foot Slogger
Lord Castellen is offline  
Reply

  Lower Navigation
Go Back   Wargaming Forum and Wargamer Forums > HO Off Topic > Video Games & Software

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Wargaming Forum and Wargamer Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome